Mar 2, 2010

Ubuntu Tweak 0.5.2 Released

The always awesome application for tweaking Ubuntu (hench the name) has been released in version 0.5.2. Though no new features is introduced in this release, Ubuntu Tweak 0.5.2 brings a huge amount of fixes and adds highlight support for the new items in Application Center and Source Center. Together with the new beautiful website, Ubuntu Tweak now looks like a truly professional product and provides an awesome user experience.

Read more:!

1 comment:

  1. I must say I love Ubuntu Tweak. Although, about 3 months ago, I believe it deleted some packages that should not have been deleted.

    #1 - Whenever I do "Package Cleaner" it *ALWAYS* asks me to delete WINE. Sucks if I forget to uncheck it.

    #2 - The bigger problem. About 3 months ago I started getting this error (and after every update now too):

    dpkg: dependency problems prevent configuration of postgresql:
    postgresql depends on postgresql-8.4; however:
    Package postgresql-8.4 is not configured yet.
    dpkg: error processing postgresql (--configure):
    dependency problems - leaving unconfigured
    Processing triggers for libc-bin ...
    ldconfig deferred processing now taking place
    Errors were encountered while processing:


    An error occurred
    The following details are provided:
    E: postgresql-8.4: subprocess installed post-installation script returned error exit status 1
    E: postgresql: dependency problems - leaving unconfigured

    As you can see, quite frustrating. Something related to postgresql.